Message from JohnStrasser in MacGuyver - Skills & Academics #mechanics


2017-10-03 20:39:17 UTC  

@JohnStrasser what are the values?

those numbers tell the tale of what is going on in the circuit

2017-10-03 20:40:35 UTC  

If we know what they're supposed to be. Of course the switch should be 12v.

2017-10-03 20:41:01 UTC  

Have you tried to roll start it by chance?

2017-10-03 20:43:46 UTC  

Can't roll start

2017-10-03 20:43:48 UTC  

https://cdn.discordapp.com/attachments/322712586741088256/364875208185741312/IMAG0115.jpg

2017-10-03 20:44:13 UTC  

It was a hlaf a volt to a volt in the wires

2017-10-03 20:44:54 UTC  

Taking a brake from the frustration to shower then heading to work. I did enlist some help from on of my local goys

2017-10-03 20:45:03 UTC  

Hopefully he'll figure it out

2017-10-03 20:46:03 UTC  

It almost has to be the ignition or ignition switch relay

2017-10-03 20:46:18 UTC  

Oh gotcha. Have you checked fuses? First thing to do on any electrical problem is check fuses. Just use a test light to both sides of the fuse.

2017-10-03 20:46:40 UTC  

All the fuses I could find were good

2017-10-03 20:57:47 UTC  

https://cdn.discordapp.com/attachments/322712586741088256/364878723737976833/Screenshot_2017-10-03-16-59-48.png

2017-10-03 20:58:30 UTC  

Everything goes to the ignition switch or relay

2017-10-04 20:01:32 UTC  

I fix the electrical problem and now the carburetor is leaking gas

2017-10-04 20:02:03 UTC  

What was the electrical problem?

2017-10-04 20:04:26 UTC  

There is a blown fuse hiding that I couldn't find until today

2017-10-04 20:04:45 UTC  

It was just barely blown to it was crazy I should have taken a picture before I threw it away

2017-10-04 20:04:58 UTC  

When I first took it out it looked fine

2017-10-04 20:07:05 UTC  

Where is your carb leaking from?

2017-10-04 20:07:09 UTC  

and how?

2017-10-04 20:09:41 UTC  

I couldn't quite see I had to leave for work right after I got done fixing the electrical problem. But it look like it was from the bottom of the carb

2017-10-04 20:09:53 UTC  

I'm going to look at it more tomorrow I disconnected the gas tank to avoid any further leakage

2017-10-04 20:10:06 UTC  

I did clean the carbs and take everything apart so maybe I didn't tighten something

2017-10-04 20:35:10 UTC  

How's the gasket? A lot of times that's just a worn gasket at the top of the carb. The liquid follows the curve of the carb and makes it look like a leak from the bottom. What do you think @Brenten.Ryan-AZ ?

2017-10-04 21:31:13 UTC  

Great glad you fixed it. That's why I say any electrical problem check your fuses first. And barley blow is blown as long as it isn't solid the current can not travel through it. When you took the carbs apart did you replace the gasket? Those paper gasket are made for one time use only if you take it apart you need to replace it.

2017-10-05 00:12:50 UTC  

@everyone I am an industrial Mechanic in automotive industry that makes bearing for BMW, Volvo, and many more. Currently in school to finish mechanical engineering program. If I can be assistance to anyone just let me know.

2017-10-05 00:15:02 UTC  

>german cars

2017-10-05 00:15:10 UTC  

There is nothing worse than having to work on a German car.

2017-10-05 00:15:20 UTC  

They build those bastards in such a way as to make it hard for you.

2017-10-05 00:16:37 UTC  

Knowing how to work on them is very profitable though

2017-10-05 00:35:30 UTC  

I'm a bmw fiend specializing in e9x chassis. But also have experience with many others. If anyone needs any imput on bavarias finest, Holla

2017-10-05 00:49:24 UTC  

@Deleted User Whew, a carb related question

Honestly the only carb I’ve had my hands on was on a 07 CR125R

Honestly I don’t remember any gaskets on her, changing jet settings was 2 simple screws on the top as the throttle cable enters the carb body, and I don’t remember any gasket that seated there.

2017-10-05 01:54:02 UTC  

I have a 2005 Honda civic dx and my check engine came on flashing and my engine was running rough and sort of sputtering. I've been having problems with it running hot. Hoping it's not a blown headgasket or worse.

2017-10-05 01:55:46 UTC  

Recently replaced my thermostat a second time. It was running perfectly until i drove about 90 miles and began to have problems with the engine heating up again.

2017-10-05 02:03:54 UTC  

Anyone versed on hho???

2017-10-05 02:05:51 UTC  

@Honneur et Patrie Have you noticed a change in the amount of coolant present in the reservoir?

2017-10-05 03:59:32 UTC  

@Honneur et Patrie#8729 get a scanner to pull that code to begin with. It’s a good starting point to see what your ECM / PCM is saying (a general area of concern)

2017-10-05 04:02:55 UTC  

As much as I don’t care for uh oh zones (Autozone) or O’Reilly’s auto stores they can pull the code for you for free.

If you get that code, I (or any other tech here) can help go from there.

2017-10-05 04:06:11 UTC  

One of the obvious tell tale signs of a blown head gasket is oil in the coolant, milky oil (coolant in oil), and white smoke from your exhaust.

2017-10-06 03:18:55 UTC  

If it is a head gasket they aren't horrible to change on honda four cylinders

2017-10-07 19:54:31 UTC  

german cars were made to secure the existance of mechanics