Message from sigruna14 in MacGuyver - Skills & Academics #mechanics


2018-03-02 20:25:22 UTC  

@RevStench I'll ask you some question when I get a break from work.

2018-03-02 20:30:30 UTC  

@Deleted User every mechanic I know uses nothing but SnapOn and New Holland. My boss only uses New Holland wrenches.

2018-03-02 20:31:31 UTC  

He says they hold up longer than any other wrenches, they don't strip as fast as others

2018-03-02 20:31:49 UTC  

Their socket set has been on point for me for 8 years.

2018-03-02 20:32:54 UTC  

The case itself has cheap snaps but the wrenches drivers and sockets have been really sturdy

2018-03-02 20:35:44 UTC  

Haha that's all companies, crappy cases but nice tools, I have a set of Pittsburgh sockets and most are stripped out, I broke a few, so I'm actually looking for a new set now. I was at the New Holland dealer yesterday looking at their sets. Funny that we're having this conversation today. I like real world feed back when it comes to tools.

2018-03-02 23:01:27 UTC  

@RevStench you won’t go wrong with em.

2018-03-03 03:13:31 UTC  

Snap on tools are amazing I have a small set to do work on my car

2018-03-03 09:33:01 UTC  

@RevStench generators and compressors at work and a project car held together by zipties and bailing wire 😂

2018-03-03 13:48:49 UTC  

Bought a generac powerwasher two weeks ago to clean my implements. Changed. My. life.

2018-03-08 00:04:54 UTC  

Hi guys. Indy tech here. 5 years experience plus 2 years of tech school.

2018-03-08 00:19:09 UTC  

Nice. Welcome aboard!

2018-03-08 01:07:37 UTC  

Awesome, welcome bro @Justice - WI

2018-03-16 17:56:22 UTC  

No start. Replaced battery, plugs and wires, coil pack, camshaft and crankshaft position sensors. P0340 on MIL. 01 Caravan 2.4L 4-cyl. @here

2018-03-16 17:57:06 UTC  

Did you check all your contacts to make sure theyre clean?

2018-03-16 17:57:21 UTC  

Is the starter just not cranking?

2018-03-16 17:57:38 UTC  

Could be ignition switch

2018-03-16 17:58:53 UTC  

@sigruna14 no start how? Won’t turn over? No juice at all? Somewhere in between?

2018-03-16 17:59:28 UTC  

Cranks but doesn't run.

2018-03-16 17:59:59 UTC  

Fuel pump was replaced recently and I hear it whine when I turn key to on so don't think it's that.

2018-03-16 18:00:47 UTC  

@Deleted User If you're talking about wires then hell no they ain't clean, there's oil everywhere.

2018-03-16 18:02:00 UTC  

Maybe try cleaning off the contacts to make sure that the oil isnt impeding the flow of current

2018-03-16 18:05:13 UTC  

Starter could be bad

2018-03-16 18:05:18 UTC  

Seems unlikely though

2018-03-16 19:31:21 UTC  

@sigruna14 Check inertia switch

2018-03-16 19:31:54 UTC  

@John O - Is that like blinker fluid?

2018-03-16 19:32:44 UTC  

No, it's a safety device that cuts off the fuel line if you flip. As the vehicle gets older, they become more sensitive

2018-03-16 19:33:50 UTC  

It's just a spring loaded normally closed switch. You can test it by pressing the button, and if the car starts and then stops, it's the switch

2018-03-16 19:36:23 UTC  

@John O - But if that switch were tripped, would I still hear the fuel pump whine when I turn the key to on?

2018-03-16 19:36:33 UTC  

Yeah

2018-03-16 19:36:59 UTC  

It stops the fuel line, not the electrical circuit going to the motor

2018-03-16 19:37:37 UTC  

The intention is that if the car gets in an accident, the fuel line doesn't pour all over you if the hose breaks

2018-03-16 19:40:24 UTC  

@John O - Where is the reset button? I Googled it but nothing definitive.

2018-03-16 19:40:40 UTC  

Consult the owner's manual

2018-03-16 19:40:50 UTC  

It was under my dash in my old truck

2018-03-16 19:42:03 UTC  

Or just Google "your vehicle inertia switch"

2018-03-16 19:42:42 UTC  

The reset button is on the switch

2018-03-16 20:55:17 UTC  

@sigruna14 You get it?

2018-03-16 22:00:27 UTC  

@John O - The internet seems to think this car doesn't have that. I just gave it to the shop to diagnose. I'm tired of dropping dough and screwing with this damn thing.

2018-03-16 22:02:06 UTC  

If I keep replacing things hoping it'll fix pretty soon it will basically be a whole new car. Anyway evidence seems to point to wiring or computer. Either one is pretty much beyond me I think.

2018-03-16 22:02:44 UTC  

I replaced the computer three years ago and if it's that then idk what to do, maybe it needs flashing or something. I just got one from Advance and threw it in, seemed to work fine until now.